Crate dprint-plugin-typescript

Dependencies

(7 total, 2 outdated)

CrateRequiredLatestStatus
 dprint-core^0.35.10.35.1up to date
 fnv^1.0.31.0.7up to date
 serde^1.0.1181.0.123up to date
 serde_json^1.01.0.62up to date
 dprint-swc-ecma-ast-view^0.8.10.9.1out of date
 swc_common^0.10.90.10.11up to date
 swc_ecmascript^0.20.00.24.0out of date

Dev dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 debug-here^0.20.2.2up to date
 dprint-development^0.2.60.2.6up to date