This project contains 1 outdated development dependencies.

Crate deno_lint

Dependencies

(12 total, 2 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.401.0.41up to date
 derive_more^0.99.140.99.14up to date
 dprint-swc-ecma-ast-view^0.20.00.20.0up to date
 if_chain^1.0.11.0.1up to date
 log^0.4.140.4.14up to date
 once_cell^1.5.21.8.0up to date
 regex=1.4.31.5.4out of date
 serde^1.0.1251.0.126up to date
 serde_json^1.0.641.0.64up to date
 swc_atoms^0.2.60.2.6up to date
 swc_common^0.10.200.10.20up to date
 swc_ecmascript^0.36.00.38.0out of date

Dev dependencies

(6 total, 1 outdated)

CrateRequiredLatestStatus
 annotate-snippets^0.9.00.9.0up to date
 clap^2.33.32.33.3up to date
 deno_core^0.84.00.90.0out of date
 env_logger^0.8.30.8.4up to date
 globwalk^0.8.10.8.1up to date
 rayon^1.5.01.5.1up to date