This project contains:

  • 1 insecure development dependency
  • 4 outdated main dependencies

Crate deno_emit

Dependencies

(9 total, 4 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.441.0.80up to date
 base64^0.21.50.21.7up to date
 deno_ast^0.33.21.0.1out of date
 deno_graph^0.65.00.69.6out of date
 escape8259^0.5.20.5.2up to date
 futures^0.3.170.3.30up to date
 import_map^0.18.10.19.0out of date
 parking_lot^0.11.20.12.1out of date
 url^2.3.12.5.0up to date

Dev dependencies

(2 total, 1 possibly insecure)

CrateRequiredLatestStatus
 pretty_assertions^1.0.01.4.0up to date
 tokio ⚠️^1.11.01.36.0maybe insecure