This project contains:

  • 1 insecure development dependency
  • 2 outdated main dependencies

Crate deno_emit

Dependencies

(7 total, 2 outdated)

CrateRequiredLatestStatus
 anyhow^1.0.441.0.68up to date
 base64^0.13.00.21.0out of date
 deno_ast^0.23.20.23.2up to date
 deno_graph^0.42.00.42.0up to date
 escape8259^0.5.20.5.2up to date
 futures^0.3.170.3.25up to date
 parking_lot^0.11.20.12.1out of date

Dev dependencies

(2 total, 1 possibly insecure)

CrateRequiredLatestStatus
 pretty_assertions^1.0.01.3.0up to date
 tokio ⚠️^1.11.01.24.2maybe insecure