This project contains:

  • 1 insecure development dependency
  • 2 outdated main dependencies

Crate crossterm

Dependencies

(10 total, 2 outdated)

CrateRequiredLatestStatus
 bitflags^1.31.3.2up to date
 futures-core^0.30.3.24up to date
 parking_lot^0.110.12.1out of date
 serde^1.01.0.145up to date
 libc^0.20.2.133up to date
 mio^0.70.8.4out of date
 signal-hook^0.3.80.3.14up to date
 signal-hook-mio^0.2.10.2.3up to date
 crossterm_winapi^0.90.9.0up to date
 winapi^0.3.90.3.9up to date

Dev dependencies

(5 total, 1 possibly insecure)

CrateRequiredLatestStatus
 async-std^1.91.12.0up to date
 futures^0.30.3.24up to date
 futures-timer^3.03.0.2up to date
 serde_json^1.0.451.0.85up to date
 tokio ⚠️^1.51.21.2maybe insecure