Crate cosmogony

Dependencies

(22 total, 12 up-to-date, 10 outdated)

CrateRequiredLatestStatus
env_logger^0.60.7.1out of date
failure^0.10.1.8up to date
failure_derive^0.10.1.8up to date
flate2^1.01.0.14up to date
geo^0.120.13.0out of date
geo-types^0.40.5.0out of date
geojson^0.150.18.0out of date
geos^45.0.0out of date
include_dir^0.20.6.0out of date
itertools^0.80.9.0out of date
lazy_static^11.4.0up to date
log^0.40.4.8up to date
osm_boundaries_utils^0.40.5.0out of date
osmpbfreader^0.130.13.4up to date
rayon^1.01.3.0up to date
regex^11.3.7up to date
rstar^0.20.8.0out of date
serde^11.0.110up to date
serde_derive^11.0.110up to date
serde_json^11.0.53up to date
serde_yaml^0.80.8.12up to date
structopt^0.20.3.14out of date

Dev dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
approx^0.30.3.2up to date