This project contains:

  • 4 outdated main dependencies
  • 1 outdated development dependency

Crate console_static_text

Dependencies

(6 total, 4 outdated)

CrateRequiredLatestStatus
 atty^0.20.2.14up to date
 rustix^0.36.30.38.34out of date
 terminal_size^0.2.30.3.0out of date
 unicode-width^0.1.100.1.13up to date
 vte^0.11.00.13.0out of date
 windows-sys^0.42.00.52.0out of date

Dev dependencies

(3 total, 1 outdated)

CrateRequiredLatestStatus
 console^0.15.20.15.8up to date
 crossterm^0.25.00.27.0out of date
 pretty_assertions^1.31.4.0up to date