This project contains 1 outdated development dependency.

Crate async-io

Dependencies

(11 total, all up-to-date)

CrateRequiredLatestStatus
 async-lock^3.0.03.3.0up to date
 cfg-if^11.0.0up to date
 concurrent-queue^2.2.02.4.0up to date
 futures-io^0.3.280.3.30up to date
 futures-lite^2.0.02.3.0up to date
 parking^2.0.02.2.0up to date
 polling^3.0.03.6.0up to date
 rustix^0.38.20.38.32up to date
 slab^0.4.20.4.9up to date
 tracing^0.1.370.1.40up to date
 windows-sys^0.52.00.52.0up to date

Dev dependencies

(10 total, 1 outdated)

CrateRequiredLatestStatus
 async-channel^2.0.02.2.1up to date
 async-net^2.0.02.0.0up to date
 blocking^11.5.1up to date
 criterion^0.40.5.1out of date
 getrandom^0.2.70.2.14up to date
 inotify^0.10.10.10.2up to date
 signal-hook^0.30.3.17up to date
 tempfile^33.10.1up to date
 timerfd^11.6.0up to date
 uds_windows^11.1.0up to date