This project contains:

  • 3 outdated main dependencies
  • 3 outdated development dependencies

Crate async-executor

Dependencies

(6 total, 3 outdated)

CrateRequiredLatestStatus
 async-lock^2.63.1.2out of date
 async-task^4.0.04.5.0up to date
 concurrent-queue^2.0.02.3.0up to date
 fastrand^1.3.42.0.1out of date
 futures-lite^1.11.02.0.1out of date
 slab^0.4.40.4.9up to date

Dev dependencies

(6 total, 3 outdated)

CrateRequiredLatestStatus
 async-channel^1.4.12.1.1out of date
 async-io^1.1.92.2.1out of date
 criterion^0.4.00.5.1out of date
 easy-parallel^3.1.03.3.1up to date
 num_cpus^1.13.01.16.0up to date
 once_cell^1.16.01.18.0up to date