Crate amethyst

Dependencies

(31 total, 8 up-to-date, 23 outdated)

CrateRequiredLatestStatus
amethyst_animation^0.9.00.10.0out of date
amethyst_assets^0.10.00.11.0out of date
amethyst_audio^0.9.00.10.0out of date
amethyst_config^0.13.00.14.0out of date
amethyst_controls^0.8.00.9.0out of date
amethyst_core^0.9.00.10.0out of date
amethyst_derive^0.7.00.8.0out of date
amethyst_error^0.4.00.5.0out of date
amethyst_gltf^0.9.00.10.0out of date
amethyst_input^0.10.00.11.0out of date
amethyst_locale^0.8.00.9.0out of date
amethyst_network^0.7.00.8.0out of date
amethyst_rendy^0.4.00.5.0out of date
amethyst_tiles^0.2.00.3.0out of date
amethyst_ui^0.9.00.10.0out of date
amethyst_utils^0.9.00.10.0out of date
amethyst_window^0.4.00.5.0out of date
crossbeam-channel^0.3.90.4.2out of date
derivative^1.02.1.0out of date
failure^0.10.1.7up to date
fern^0.50.6.0out of date
glsl-layout^0.30.3.2up to date
lazy_static^1.31.4.0up to date
log^0.4.60.4.8up to date
palette^0.40.5.0out of date
rayon^1.1.01.3.0up to date
rustc_version_runtime^0.10.1.5up to date
sentry^0.17.00.18.0out of date
serde^1.01.0.106up to date
thread_profiler^0.30.3.0up to date
winit^0.190.22.0out of date

Dev dependencies

(5 total, all up-to-date)

CrateRequiredLatestStatus
derive-new^0.50.5.8up to date
env_logger^0.7.10.7.1up to date
genmesh^0.60.6.2up to date
ron^0.50.5.1up to date
specs-derive^0.40.4.1up to date