Crate amethyst_audio

Dependencies

(10 total, 5 up-to-date, 5 outdated)

CrateRequiredLatestStatus
amethyst_assets^0.10.00.11.0out of date
amethyst_core^0.9.00.10.0out of date
amethyst_error^0.4.00.5.0out of date
cpal^0.80.11.0out of date
derive-new^0.50.5.8up to date
log^0.4.60.4.8up to date
rodio^0.90.11.0out of date
serde^1.01.0.106up to date
smallvec^1.01.3.0up to date
thread_profiler^0.30.3.0up to date

Dev dependencies

(1 total, 0 up-to-date, 1 outdated)

CrateRequiredLatestStatus
amethyst_utils^0.9.00.10.0out of date