This project contains 3 outdated development dependencies.

Crate actix-web

Dependencies

(33 total, all up-to-date)

CrateRequiredLatestStatus
 actix-codec^0.50.5.0up to date
 actix-http^33.2.1up to date
 actix-macros^0.2.30.2.3up to date
 actix-router^0.50.5.0up to date
 actix-rt^2.62.7.0up to date
 actix-server^22.1.1up to date
 actix-service^22.0.2up to date
 actix-tls^33.0.3up to date
 actix-utils^33.0.0up to date
 actix-web-codegen^44.0.1up to date
 ahash^0.70.7.6up to date
 bytes^11.1.0up to date
 bytestring^11.1.0up to date
 cfg-if^11.0.0up to date
 cookie^0.160.16.0up to date
 derive_more^0.99.50.99.17up to date
 encoding_rs^0.80.8.31up to date
 futures-core^0.3.70.3.21up to date
 futures-util^0.3.70.3.21up to date
 itoa^11.0.2up to date
 language-tags^0.30.3.2up to date
 log^0.40.4.17up to date
 mime^0.30.3.16up to date
 once_cell^1.51.12.0up to date
 pin-project-lite^0.2.70.2.9up to date
 regex^1.5.51.5.6up to date
 serde^1.01.0.138up to date
 serde_json^1.01.0.82up to date
 serde_urlencoded^0.70.7.1up to date
 smallvec^1.6.11.9.0up to date
 socket2^0.4.00.4.4up to date
 time^0.30.3.11up to date
 url^2.12.2.2up to date

Dev dependencies

(18 total, 3 outdated)

CrateRequiredLatestStatus
 actix-files^0.60.6.1up to date
 actix-test^0.1.0-beta.130.0.1up to date
 awc^33.0.0up to date
 brotli^3.3.33.3.4up to date
 const-str^0.30.4.3out of date
 criterion^0.30.3.5up to date
 env_logger^0.90.9.0up to date
 flate2^1.0.131.0.24up to date
 futures-util^0.3.70.3.21up to date
 rand^0.80.8.5up to date
 rcgen^0.80.9.2out of date
 rustls-pemfile^0.21.0.0out of date
 serde^1.01.0.138up to date
 static_assertions^11.1.0up to date
 openssl^0.10.90.10.40up to date
 rustls^0.20.00.20.6up to date
 tokio^1.13.11.19.2up to date
 zstd^0.110.11.2+zstd.1.5.2up to date