This project contains 3 outdated main dependencies.

Crate heed

Dependencies

(7 total, 2 outdated)

CrateRequiredLatestStatus
 byteorder^1.3.41.4.3up to date
 libc^0.2.800.2.137up to date
 once_cell^1.5.21.16.0up to date
 page_size^0.4.20.5.0out of date
 serde^1.0.1181.0.147up to date
 synchronoise^1.0.01.0.1up to date
 zerocopy^0.3.00.6.1out of date

Dev dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 serde^1.0.1181.0.147up to date
 tempfile^3.3.03.3.0up to date

Crate heed-traits

No external dependencies! 🙌

Crate heed-types

Dependencies

(4 total, 1 outdated)

CrateRequiredLatestStatus
 bincode^1.2.11.3.3up to date
 serde^1.0.1171.0.147up to date
 serde_json^1.0.591.0.89up to date
 zerocopy^0.3.00.6.1out of date