This project contains 2 outdated development dependencies.

Crate grenad

Dependencies

(8 total, all up-to-date)

CrateRequiredLatestStatus
 bytemuck^1.16.11.16.1up to date
 byteorder^1.5.01.5.0up to date
 flate2^1.01.0.30up to date
 lz4_flex^0.11.30.11.3up to date
 rayon^1.10.01.10.0up to date
 snap^1.1.11.1.1up to date
 tempfile^3.10.13.10.1up to date
 zstd^0.13.10.13.2up to date

Dev dependencies

(4 total, 2 outdated)

CrateRequiredLatestStatus
 criterion^0.30.5.1out of date
 quickcheck^0.91.0.3out of date
 rand^0.8.50.8.5up to date
 grenad^0.4.60.4.7up to date