This project contains 5 outdated main dependencies.

Crate velato

Dependencies

(6 total, all up-to-date)

CrateRequiredLatestStatus
 keyframe^1.1.11.1.1up to date
 once_cell^1.19.01.19.0up to date
 thiserror^1.0.611.0.61up to date
 serde^1.0.1971.0.203up to date
 serde_json^1.0.1141.0.117up to date
 serde_repr^0.1.180.1.19up to date

Crate with_winit

Dependencies

(9 total, 3 outdated)

CrateRequiredLatestStatus
 anyhow^11.0.86up to date
 clap^4.5.14.5.7up to date
 instant^0.1.120.1.13up to date
 pollster^0.30.3.0up to date
 wgpu-profiler^0.160.17.0out of date
 wgpu^0.19.30.20.0out of date
 winit^0.29.120.30.1out of date
 env_logger^0.11.20.11.3up to date
 log^0.4.210.4.21up to date

Crate run_wasm

Dependencies

(1 total, 1 outdated)

CrateRequiredLatestStatus
 cargo-run-wasm^0.3.20.4.0out of date

Crate scenes

Dependencies

(5 total, 1 outdated)

CrateRequiredLatestStatus
 anyhow^11.0.86up to date
 clap^4.5.14.5.7up to date
 image^0.24.90.25.1out of date
 rand^0.8.50.8.5up to date
 instant^0.10.1.13up to date