This project contains 1 insecure development dependencies.

Crate imap

Dependencies

(10 total, 3 outdated)

CrateRequiredLatestStatus
 native-tls^0.2.20.2.8up to date
 rustls-connector^0.13.10.13.1up to date
 regex^1.01.5.4up to date
 bufstream^0.10.1.4up to date
 imap-proto^0.14.10.15.0out of date
 nom^6.07.0.0out of date
 base64^0.130.13.0up to date
 chrono^0.40.4.19up to date
 lazy_static^1.41.4.0up to date
 ouroboros^0.9.50.10.1out of date

Dev dependencies

(4 total, 1 possibly insecure)

CrateRequiredLatestStatus
 lettre ⚠️^0.90.9.6maybe insecure
 lettre_email^0.90.9.4up to date
 rustls-connector^0.13.00.13.1up to date
 structopt^0.30.3.23up to date