This project contains 3 outdated development dependencies.

Crate heron

Dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 bevy^0.5.00.5.0up to date

Dev dependencies

(3 total, 1 outdated)

CrateRequiredLatestStatus
 bevy^0.50.5.0up to date
 skeptic^0.130.13.6up to date
 rstest^0.70.11.0out of date

Build dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 cfg_aliases^0.1.10.1.1up to date

Crate heron_core

Dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 bevy^0.5.00.5.0up to date
 duplicate^0.3.00.3.0up to date

Dev dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 rstest^0.70.11.0out of date
 bevy^0.5.00.5.0up to date

Crate heron_macros

Dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 syn^1.01.0.76up to date
 quote^1.01.0.9up to date

Crate heron_rapier

Dependencies

(5 total, 2 outdated)

CrateRequiredLatestStatus
 bevy^0.5.00.5.0up to date
 rapier2d^0.9.20.11.1out of date
 rapier3d^0.9.20.11.1out of date
 fnv^1.01.0.7up to date
 crossbeam^0.8.00.8.1up to date

Dev dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 bevy^0.50.5.0up to date
 rstest^0.70.11.0out of date

Build dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 cfg_aliases^0.1.10.1.1up to date

Crate heron_debug

Dependencies

(4 total, all up-to-date)

CrateRequiredLatestStatus
 bevy^0.5.00.5.0up to date
 bevy_prototype_lyon^0.3.00.3.1up to date
 lyon_path^0.17.40.17.6up to date
 fnv^1.01.0.7up to date