This project contains 1 insecure development dependencies.

Crate rustyline

Dependencies

(6 total, 1 outdated)

CrateRequiredLatestStatus
 dirs^1.03.0.2out of date
 libc^0.20.2.98up to date
 log^0.40.4.14up to date
 unicode-width^0.10.1.8up to date
 unicode-segmentation^1.01.8.0up to date
 memchr^2.02.4.0up to date

Dev dependencies

(2 total, 1 insecure)

CrateRequiredLatestStatus
 tempdir^0.30.3.7insecure
 assert_matches^1.21.5.0up to date