This project contains 2 insecure development dependencies.

Crate rcgen

Dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 yasna^0.5.20.5.2up to date
 time^0.3.60.3.36up to date
 zeroize^1.21.8.1up to date

Dev dependencies

(5 total, 1 insecure, 1 possibly insecure)

CrateRequiredLatestStatus
 openssl ⚠️^0.100.10.66maybe insecure
 rustls-pki-types^11.7.0up to date
 rustls-webpki^0.1020.102.6up to date
 botan^0.100.10.7up to date
 rsa ⚠️^0.90.9.6insecure

Crate rustls-cert-gen

Dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 bpaf^0.9.50.9.12up to date
 anyhow^1.0.751.0.86up to date

Dev dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 assert_fs^1.0.131.1.1up to date