This project contains 5 outdated main dependencies.

Crate basyx-rs

Dependencies

(10 total, 5 outdated)

CrateRequiredLatestStatus
 clap^3.0.0-beta.54.5.9out of date
 color-eyre^0.5.110.6.3out of date
 colored^2.0.02.1.0up to date
 jsonschema=0.17.00.18.0out of date
 serde^1.0.1631.0.204up to date
 serde_json^1.0.961.0.120up to date
 thiserror^1.0.401.0.63up to date
 strum^0.24.10.26.3out of date
 strum_macros^0.24.30.26.4out of date
 regex^1.8.11.10.5up to date