This project contains:

  • 1 outdated main dependency
  • 2 outdated development dependencies

Crate zmq2

Dependencies

(3 total, 1 outdated)

CrateRequiredLatestStatus
 bitflags^1.02.6.0out of date
 libc^0.2.150.2.155up to date
 zmq-sys2^0.3.00.3.0up to date

Dev dependencies

(8 total, 2 outdated)

CrateRequiredLatestStatus
 env_logger^0.90.11.3out of date
 log^0.4.30.4.22up to date
 nix^0.230.29.0out of date
 quickcheck^11.0.3up to date
 rand^0.80.8.5up to date
 tempfile^33.10.1up to date
 timebomb^0.1.20.1.2up to date
 trybuild^11.0.97up to date