This project contains 8 outdated main dependencies.

Crate webkit2gtk

Dependencies

(16 total, 8 outdated)

CrateRequiredLatestStatus
 bitflags^1.02.5.0out of date
 cairo-rs^0.18.00.19.4out of date
 webkit2gtk-sys^2.0.12.0.1up to date
 gdk^0.18.00.18.0up to date
 gdk-sys^0.18.00.18.0up to date
 gio^0.18.00.19.4out of date
 gio-sys^0.18.00.19.0out of date
 glib^0.18.00.19.4out of date
 glib-sys^0.18.00.19.0out of date
 gobject-sys^0.18.00.19.0out of date
 gtk^0.18.00.18.1up to date
 gtk-sys^0.18.00.18.0up to date
 javascriptcore-rs=1.11.1.2up to date
 libc^0.20.2.153up to date
 once_cell^1.81.19.0up to date
 soup3^0.50.6.0out of date