This project contains:

  • 2 insecure development dependencies
  • 3 outdated main dependencies
  • 2 outdated development dependencies

Crate tracing-subscriber

Dependencies

(17 total, 3 outdated)

CrateRequiredLatestStatus
 matchers^0.1.00.2.0out of date
 nu-ansi-term^0.46.00.50.0out of date
 once_cell^1.13.01.19.0up to date
 parking_lot^0.12.10.12.3up to date
 regex^1.6.01.10.5up to date
 serde^1.0.1401.0.204up to date
 serde_json^1.0.821.0.120up to date
 sharded-slab^0.1.40.1.7up to date
 smallvec^1.9.01.13.2up to date
 thread_local^1.1.41.1.8up to date
 time^0.3.20.3.36up to date
 tracing^0.1.350.1.40up to date
 tracing-core^0.1.300.1.32up to date
 tracing-log^0.1.30.2.0out of date
 tracing-serde^0.1.30.1.3up to date
 valuable-serde^0.1.00.1.0up to date
 valuable^0.1.00.1.0up to date

Dev dependencies

(8 total, 2 outdated, 2 possibly insecure)

CrateRequiredLatestStatus
 criterion^0.3.60.5.1out of date
 log^0.4.170.4.22up to date
 regex ⚠️^11.10.5maybe insecure
 time^0.3.20.3.36up to date
 tokio ⚠️^11.38.1maybe insecure
 tracing^0.1.350.1.40up to date
 tracing-futures^0.2.00.2.5up to date
 tracing-log^0.1.30.2.0out of date