This project contains:

  • 1 outdated main dependency
  • 2 outdated development dependencies

Crate toml_edit

Dependencies

(6 total, 1 outdated)

CrateRequiredLatestStatus
 indexmap^2.0.02.2.6up to date
 kstring^2.0.02.0.1up to date
 serde^1.0.1451.0.204up to date
 serde_spanned^0.6.50.6.6up to date
 toml_datetime^0.6.50.6.6up to date
 winnow^0.5.00.6.15out of date

Dev dependencies

(5 total, 2 outdated)

CrateRequiredLatestStatus
 libtest-mimic^0.6.00.7.3out of date
 serde_json^1.0.961.0.120up to date
 snapbox^0.4.110.6.14out of date
 toml-test-data^1.8.01.12.0up to date
 toml-test-harness^0.4.80.4.9up to date