This project contains 1 outdated development dependency.

Crate time

Dependencies

(12 total, all up-to-date)

CrateRequiredLatestStatus
 deranged^0.3.90.3.11up to date
 itoa^1.0.11.0.11up to date
 js-sys^0.3.580.3.69up to date
 libc^0.2.980.2.155up to date
 num-conv^0.1.00.1.0up to date
 num_threads^0.1.20.1.7up to date
 powerfmt^0.2.00.2.0up to date
 quickcheck^1.0.31.0.3up to date
 rand^0.8.40.8.5up to date
 serde^1.0.1841.0.203up to date
 time-core=0.1.20.1.2up to date
 time-macros=0.2.180.2.18up to date

Dev dependencies

(11 total, 1 outdated)

CrateRequiredLatestStatus
 criterion^0.5.10.5.1up to date
 num-conv^0.1.00.1.0up to date
 quickcheck_macros^1.0.01.0.0up to date
 rand^0.8.40.8.5up to date
 rstest^0.18.20.19.0out of date
 rstest_reuse^0.6.00.6.0up to date
 serde^1.0.1841.0.203up to date
 serde_json^1.0.681.0.117up to date
 serde_test^1.0.1261.0.176up to date
 time-macros=0.2.180.2.18up to date
 trybuild^1.0.681.0.96up to date