This project contains:

  • 2 outdated main dependencies
  • 1 outdated development dependency

Crate time

Dependencies

(10 total, 2 outdated)

CrateRequiredLatestStatus
 deranged^0.3.70.3.11up to date
 itoa^1.0.11.0.11up to date
 js-sys^0.3.580.3.69up to date
 libc^0.2.980.2.153up to date
 num_threads^0.1.20.1.7up to date
 quickcheck^1.0.31.0.3up to date
 rand^0.8.40.8.5up to date
 serde^1.0.1841.0.198up to date
 time-core=0.1.10.1.2out of date
 time-macros=0.2.140.2.18out of date

Dev dependencies

(8 total, 1 outdated)

CrateRequiredLatestStatus
 criterion^0.5.10.5.1up to date
 quickcheck_macros^1.0.01.0.0up to date
 rand^0.8.40.8.5up to date
 serde^1.0.1841.0.198up to date
 serde_json^1.0.681.0.116up to date
 serde_test^1.0.1261.0.176up to date
 time-macros=0.2.140.2.18out of date
 trybuild^1.0.681.0.91up to date