This project contains:

  • 1 outdated main dependency
  • 4 outdated development dependencies

Crate textwrap

Dependencies

(3 total, 1 outdated)

CrateRequiredLatestStatus
 hyphenation^0.7.10.8.4out of date
 term_size^0.3.00.3.2up to date
 unicode-width^0.1.30.1.9up to date

Dev dependencies

(4 total, 4 outdated)

CrateRequiredLatestStatus
 lipsum^0.60.8.2out of date
 rand^0.60.8.5out of date
 rand_xorshift^0.10.3.0out of date
 version-sync^0.60.9.4out of date