This project contains 1 outdated main dependency.

Crate sysinfo

Dependencies

(8 total, 1 outdated)

CrateRequiredLatestStatus
 cfg-if^1.01.0.0up to date
 core-foundation-sys^0.80.8.6up to date
 libc^0.2.1500.2.153up to date
 ntapi^0.40.4.1up to date
 once_cell^1.181.19.0up to date
 rayon^1.81.9.0up to date
 serde^1.0.1901.0.197up to date
 windows^0.520.54.0out of date

Dev dependencies

(2 total, all up-to-date)

CrateRequiredLatestStatus
 serde_json^1.01.0.114up to date
 tempfile^3.93.10.1up to date