This project contains:

  • 10 outdated main dependencies
  • 3 outdated development dependencies

Crate swc_ecma_transforms_compat

Dependencies

(19 total, 10 outdated)

CrateRequiredLatestStatus
 ahash^0.7.40.8.11out of date
 arrayvec^0.7.20.7.4up to date
 indexmap^1.6.12.2.6out of date
 is-macro^0.2.00.3.5out of date
 num-bigint^0.40.4.5up to date
 rayon^1.5.11.10.0up to date
 serde^1.0.1181.0.203up to date
 smallvec^1.8.01.13.2up to date
 swc_atoms^0.4.370.6.7out of date
 swc_common^0.29.320.33.26out of date
 swc_config^0.1.40.1.14up to date
 swc_ecma_ast^0.96.70.113.7out of date
 swc_ecma_transforms_base^0.116.140.138.4out of date
 swc_ecma_transforms_classes^0.105.140.127.1out of date
 swc_ecma_transforms_macros^0.5.00.5.5up to date
 swc_ecma_utils^0.107.120.128.3out of date
 swc_ecma_visit^0.82.70.99.1out of date
 swc_trace_macro^0.1.20.1.3up to date
 tracing^0.1.320.1.40up to date

Dev dependencies

(4 total, 3 outdated)

CrateRequiredLatestStatus
 serde_json^1.0.661.0.117up to date
 swc_ecma_parser^0.124.120.144.3out of date
 swc_ecma_transforms_testing^0.119.140.141.1out of date
 testing^0.31.340.35.25out of date