This project contains:

  • 1 insecure development dependency
  • 1 outdated main dependency
  • 1 outdated development dependency

Crate semver

Dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 semver-parser^0.7.00.10.2out of date
 serde^1.01.0.130up to date

Dev dependencies

(4 total, 1 outdated, 1 insecure)

CrateRequiredLatestStatus
 crates-index^0.5.00.18.1out of date
 tempdir ⚠️^0.3.40.3.7insecure
 serde_json^1.01.0.72up to date
 serde_derive^1.01.0.130up to date