Crate rustyline

Dependencies

(14 total, 1 outdated)

CrateRequiredLatestStatus
 bitflags^1.21.2.1up to date
 cfg-if^1.01.0.0up to date
 dirs-next^2.02.0.0up to date
 fs2^0.40.4.3up to date
 libc^0.20.2.82up to date
 log^0.40.4.13up to date
 memchr^2.02.3.4up to date
 unicode-segmentation^1.01.7.1up to date
 unicode-width^0.10.1.8up to date
 nix^0.190.19.1up to date
 skim^0.70.9.3out of date
 utf8parse^0.20.2.0up to date
 scopeguard^1.11.1.0up to date
 winapi^0.30.3.9up to date

Dev dependencies

(5 total, all up-to-date)

CrateRequiredLatestStatus
 assert_matches^1.21.4.0up to date
 doc-comment^0.30.3.3up to date
 env_logger^0.80.8.2up to date
 rustyline-derive^0.4.00.4.0up to date
 tempfile^3.1.03.2.0up to date