This project contains:

  • 2 outdated main dependencies
  • 1 outdated development dependency

Crate rustyline

Dependencies

(20 total, 2 outdated)

CrateRequiredLatestStatus
 bitflags^2.02.5.0up to date
 cfg-if^1.01.0.0up to date
 clipboard-win^5.05.3.0up to date
 fd-lock^4.0.04.0.2up to date
 home^0.5.40.5.9up to date
 libc^0.20.2.153up to date
 log^0.40.4.21up to date
 memchr^2.02.7.2up to date
 nix^0.270.28.0out of date
 radix_trie^0.20.2.1up to date
 regex^1.5.51.10.4up to date
 rusqlite^0.30.00.31.0out of date
 rustyline-derive^0.10.00.10.0up to date
 signal-hook^0.30.3.17up to date
 skim^0.100.10.4up to date
 termios^0.3.30.3.3up to date
 unicode-segmentation^1.01.11.0up to date
 unicode-width^0.10.1.11up to date
 utf8parse^0.20.2.1up to date
 winapi^0.30.3.9up to date

Dev dependencies

(5 total, 1 outdated)

CrateRequiredLatestStatus
 assert_matches^1.21.5.0up to date
 doc-comment^0.30.3.3up to date
 env_logger^0.100.11.3out of date
 rand^0.80.8.5up to date
 tempfile^3.1.03.10.1up to date