This project contains:

  • 1 insecure development dependency
  • 5 outdated development dependencies

Crate rustls-native-certs

Dependencies

(5 total, all up-to-date)

CrateRequiredLatestStatus
 openssl-probe^0.1.20.1.5up to date
 rustls-pki-types^11.7.0up to date
 rustls-pemfile^22.1.2up to date
 schannel^0.1.150.1.23up to date
 security-framework^22.11.0up to date

Dev dependencies

(7 total, 5 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 ring^0.16.50.17.8out of date
 rustls ⚠️^0.220.23.9out of date
 rustls-webpki^0.1020.102.4up to date
 serial_test^23.1.1out of date
 untrusted^0.70.9.0out of date
 webpki-roots^0.260.26.2up to date
 x509-parser^0.150.16.0out of date