This project contains:

  • 2 insecure development dependencies
  • 1 outdated main dependency
  • 6 outdated development dependencies

Crate rustls-native-certs

Dependencies

(4 total, 1 outdated)

CrateRequiredLatestStatus
 openssl-probe^0.1.20.1.5up to date
 rustls-pemfile^12.1.2out of date
 schannel^0.1.150.1.23up to date
 security-framework^2.0.02.11.0up to date

Dev dependencies

(7 total, 6 outdated, 2 possibly insecure)

CrateRequiredLatestStatus
 ring^0.16.50.17.8out of date
 rustls ⚠️^0.200.23.8out of date
 serial_test^0.6.03.1.1out of date
 untrusted^0.7.00.9.0out of date
 webpki ⚠️^0.220.22.4maybe insecure
 webpki-roots^0.220.26.1out of date
 x509-parser^0.120.16.0out of date