Crate rusqlite

Dependencies

(15 total, 1 outdated)

CrateRequiredLatestStatus
 bitflags^1.21.3.2up to date
 byteorder^1.31.4.3up to date
 chrono^0.40.4.19up to date
 csv^1.11.1.6up to date
 fallible-iterator^0.20.2.0up to date
 fallible-streaming-iterator^0.10.1.9up to date
 hashlink^0.70.7.0up to date
 lazy_static^1.41.4.0up to date
 libsqlite3-sys^0.22.20.22.2up to date
 memchr^2.32.4.1up to date
 serde_json^1.01.0.68up to date
 smallvec^1.6.11.6.1up to date
 time^0.2.230.3.2out of date
 url^2.12.2.2up to date
 uuid^0.80.8.2up to date

Dev dependencies

(7 total, all up-to-date)

CrateRequiredLatestStatus
 bencher^0.10.1.5up to date
 doc-comment^0.30.3.3up to date
 lazy_static^1.41.4.0up to date
 regex^1.31.5.4up to date
 tempfile^3.1.03.2.0up to date
 unicase^2.6.02.6.0up to date
 uuid^0.80.8.2up to date