Crate rusqlite

Dependencies

(14 total, 11 up-to-date, 3 outdated)

CrateRequiredLatestStatus
bitflags^1.01.2.1up to date
byteorder^1.21.3.2up to date
chrono^0.40.4.10up to date
csv^1.01.1.1up to date
fallible-iterator^0.20.2.0up to date
fallible-streaming-iterator^0.10.1.9up to date
lazy_static^1.01.4.0up to date
libsqlite3-sys^0.150.16.0out of date
lru-cache^0.10.1.2up to date
memchr^2.2.02.2.1up to date
serde_json^1.01.0.44up to date
time^0.1.00.1.42up to date
url^1.72.1.0out of date
uuid^0.70.8.1out of date

Dev dependencies

(5 total, 4 up-to-date, 1 outdated)

CrateRequiredLatestStatus
lazy_static^1.01.4.0up to date
regex^1.01.3.1up to date
tempdir^0.30.3.7up to date
unicase^2.4.02.6.0up to date
uuid^0.70.8.1out of date