This project contains:

  • 1 insecure development dependency
  • 2 outdated main dependencies

Crate rtc-datachannel

Dependencies

(5 total, 2 outdated)

CrateRequiredLatestStatus
 bytes^11.6.1up to date
 log^0.40.4.22up to date
 rtc-sctp^0.10.2.0out of date
 rtc-shared^0.10.2.1out of date
 thiserror^11.0.63up to date

Dev dependencies

(2 total, 1 possibly insecure)

CrateRequiredLatestStatus
 chrono ⚠️^0.40.4.38maybe insecure
 env_logger^0.110.11.3up to date