This project contains:

  • 1 insecure development dependency
  • 1 outdated development dependency

Crate quick-xml

Dependencies

(5 total, all up-to-date)

CrateRequiredLatestStatus
 document-features^0.20.2.6up to date
 encoding_rs^0.80.8.31up to date
 memchr^2.52.5.0up to date
 serde^1.01.0.145up to date
 tokio^1.201.21.2up to date

Dev dependencies

(7 total, 1 outdated, 1 possibly insecure)

CrateRequiredLatestStatus
 criterion^0.30.4.0out of date
 pretty_assertions^1.21.3.0up to date
 regex ⚠️^11.6.0maybe insecure
 serde^1.01.0.145up to date
 serde-value^0.70.7.0up to date
 tokio^1.201.21.2up to date
 tokio-test^0.40.4.2up to date