This project contains:

  • 1 insecure development dependency
  • 7 outdated main dependencies

Crate proptest

Dependencies

(13 total, 7 outdated)

CrateRequiredLatestStatus
 bit-set^0.5.00.5.3up to date
 bitflags^1.0.12.5.0out of date
 byteorder^1.2.31.5.0up to date
 lazy_static^1.21.4.0up to date
 num-traits^0.2.20.2.19up to date
 quick-error^1.2.12.0.1out of date
 rand^0.70.8.5out of date
 rand_chacha^0.20.3.1out of date
 rand_xorshift^0.20.3.0out of date
 regex-syntax^0.6.00.8.4out of date
 rusty-fork^0.3.00.3.0up to date
 tempfile^3.03.10.1up to date
 x86^0.33.00.52.0out of date

Dev dependencies

(1 total, 1 possibly insecure)

CrateRequiredLatestStatus
 regex ⚠️^1.01.10.5maybe insecure