This project contains:

  • 3 outdated main dependencies
  • 1 outdated development dependency

Crate prodash

Dependencies

(18 total, 3 outdated)

CrateRequiredLatestStatus
 async-io^2.2.12.3.2up to date
 bytesize^1.0.11.3.0up to date
 crosstermion^0.13.00.14.0out of date
 ctrlc^3.1.43.4.4up to date
 dashmap^5.1.05.5.3up to date
 futures-core^0.3.40.3.30up to date
 futures-lite^2.1.02.3.0up to date
 human_format^1.0.31.1.0up to date
 humantime^2.1.02.1.0up to date
 is-terminal^0.4.90.4.12up to date
 log^0.4.80.4.21up to date
 parking_lot^0.12.10.12.1up to date
 signal-hook^0.3.90.3.17up to date
 time^0.3.20.3.36up to date
 ratatui^0.25.00.26.2out of date
 tui-react^0.22.00.23.2out of date
 unicode-segmentation^1.6.01.11.0up to date
 unicode-width^0.1.70.1.11up to date

Dev dependencies

(11 total, 1 outdated)

CrateRequiredLatestStatus
 argh^0.1.30.1.12up to date
 async-executor^1.1.01.11.0up to date
 async-io^2.2.12.3.2up to date
 blocking^1.0.01.5.1up to date
 criterion^0.5.10.5.1up to date
 env_logger^0.10.00.11.3out of date
 futures^0.3.50.3.30up to date
 futures-util^0.3.40.3.30up to date
 is-terminal^0.4.90.4.12up to date
 once_cell^1.4.01.19.0up to date
 rand^0.8.10.8.5up to date