This project contains:

  • 1 outdated main dependency
  • 1 outdated development dependency

Crate petgraph

Dependencies

(5 total, 1 outdated)

CrateRequiredLatestStatus
 fixedbitset^0.4.00.4.1up to date
 indexmap^1.6.21.8.1up to date
 quickcheck^0.81.0.3out of date
 serde^1.01.0.137up to date
 serde_derive^1.01.0.137up to date

Dev dependencies

(5 total, 1 outdated)

CrateRequiredLatestStatus
 bincode^1.3.31.3.3up to date
 defmac^0.2.10.2.1up to date
 itertools^0.10.10.10.3up to date
 odds^0.4.00.4.0up to date
 rand^0.5.50.8.5out of date