This project contains 2 outdated main dependencies.

Crate opentelemetry-stdout

Dependencies

(9 total, 2 outdated)

CrateRequiredLatestStatus
 async-trait^0.10.1.80up to date
 chrono^0.4.220.4.38up to date
 futures-util^0.30.3.30up to date
 opentelemetry^0.210.23.0out of date
 opentelemetry_sdk^0.210.23.0out of date
 ordered-float^4.04.2.0up to date
 serde^1.01.0.203up to date
 serde_json^1.01.0.117up to date
 thiserror^11.0.61up to date

Dev dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 tokio^1.271.37.0up to date