This project contains 1 outdated development dependency.

Crate native-tls

Dependencies

(10 total, all up-to-date)

CrateRequiredLatestStatus
 lazy_static^1.4.01.4.0up to date
 libc^0.20.2.126up to date
 security-framework^2.0.02.6.1up to date
 security-framework-sys^2.0.02.6.1up to date
 tempfile^3.1.03.3.0up to date
 log^0.4.50.4.17up to date
 openssl^0.10.290.10.40up to date
 openssl-probe^0.10.1.5up to date
 openssl-sys^0.9.550.9.74up to date
 schannel^0.1.170.1.20up to date

Dev dependencies

(2 total, 1 outdated)

CrateRequiredLatestStatus
 tempfile^3.03.3.0up to date
 test-cert-gen^0.70.9.0out of date