This project contains 1 outdated main dependency.

Crate mockall

Dependencies

(7 total, 1 outdated)

CrateRequiredLatestStatus
 cfg-if^1.01.0.0up to date
 downcast^0.110.11.0up to date
 fragile^2.02.0.0up to date
 lazy_static^1.11.4.0up to date
 mockall_derive=0.11.40.11.4up to date
 predicates^2.0.13.0.3out of date
 predicates-tree^1.01.0.9up to date

Dev dependencies

(7 total, all up-to-date)

CrateRequiredLatestStatus
 async-trait^0.1.380.1.68up to date
 futures^0.3.70.3.28up to date
 mockall_double^0.3.00.3.0up to date
 serde^1.01.0.163up to date
 serde_derive^1.01.0.163up to date
 serde_json^1.01.0.96up to date
 tracing^0.1.230.1.37up to date