This project contains:

  • 1 outdated main dependency
  • 1 outdated development dependency

Crate mockall

Dependencies

(7 total, 1 outdated)

CrateRequiredLatestStatus
 cfg-if^1.01.0.0up to date
 downcast^0.110.11.0up to date
 fragile^1.01.2.1up to date
 lazy_static^1.11.4.0up to date
 mockall_derive=0.11.00.11.2out of date
 predicates^2.0.12.1.1up to date
 predicates-tree^1.01.0.5up to date

Dev dependencies

(7 total, 1 outdated)

CrateRequiredLatestStatus
 async-trait^0.1.380.1.57up to date
 futures^0.3.70.3.24up to date
 mockall_double^0.2.10.3.0out of date
 serde^1.01.0.145up to date
 serde_derive^1.01.0.145up to date
 serde_json^1.01.0.85up to date
 tracing^0.1.230.1.37up to date