This project contains 3 outdated main dependencies.

Crate mockall

Dependencies

(7 total, 3 outdated)

CrateRequiredLatestStatus
 cfg-if^1.01.0.0up to date
 downcast^0.100.11.0out of date
 fragile^1.01.2.0up to date
 lazy_static^1.11.4.0up to date
 mockall_derive=0.10.20.11.0out of date
 predicates^1.0.22.1.1out of date
 predicates-tree^1.01.0.5up to date

Dev dependencies

(7 total, all up-to-date)

CrateRequiredLatestStatus
 async-trait^0.1.380.1.53up to date
 futures^0.3.70.3.21up to date
 mockall_double^0.2.00.2.1up to date
 serde^1.01.0.137up to date
 serde_derive^1.01.0.137up to date
 serde_json^1.01.0.81up to date
 tracing^0.1.230.1.34up to date