This project contains 2 outdated development dependencies.

Crate mio

Dependencies

(5 total, all up-to-date)

CrateRequiredLatestStatus
 log^0.4.80.4.14up to date
 libc^0.2.860.2.104up to date
 miow^0.3.60.3.7up to date
 ntapi^0.30.3.6up to date
 winapi^0.30.3.9up to date

Dev dependencies

(2 total, 2 outdated)

CrateRequiredLatestStatus
 env_logger^0.6.20.9.0out of date
 rand^0.40.8.4out of date