This project contains 4 outdated main dependencies.

Crate minifb

Dependencies

(19 total, 4 outdated)

CrateRequiredLatestStatus
 dlib^0.50.5.2up to date
 futures^0.3.120.3.30up to date
 instant^0.1.120.1.12up to date
 js-sys^0.3.560.3.69up to date
 lazy_static^1.01.4.0up to date
 libc^0.2.1070.2.153up to date
 orbclient^0.3.200.3.47up to date
 raw-window-handle^0.40.6.0out of date
 serde^1.0.1361.0.197up to date
 serde_derive^1.0.1231.0.197up to date
 tempfile^3.33.10.1up to date
 wasm-bindgen^0.2.790.2.92up to date
 wasm-bindgen-futures^0.4.290.4.42up to date
 wayland-client^0.290.31.2out of date
 wayland-cursor^0.290.31.1out of date
 wayland-protocols^0.290.31.2out of date
 web-sys^0.3.560.3.69up to date
 winapi^0.30.3.9up to date
 x11-dl^2.19.12.21.0up to date

Dev dependencies

(1 total, all up-to-date)

CrateRequiredLatestStatus
 png^0.170.17.13up to date