This project contains:

  • 2 outdated main dependencies
  • 1 outdated development dependency

Crate lexical

Dependencies

(6 total, 2 outdated)

CrateRequiredLatestStatus
 cfg-if^1.01.0.0up to date
 lexical-core^0.7.60.8.2out of date
 rand^0.40.8.4out of date
 serde^1.01.0.130up to date
 serde_derive^1.01.0.130up to date
 toml^0.50.5.8up to date

Dev dependencies

(6 total, 1 outdated)

CrateRequiredLatestStatus
 approx^0.4.00.5.0out of date
 criterion^0.30.3.5up to date
 dtoa^0.40.4.8up to date
 itoa^0.40.4.8up to date
 lazy_static^11.4.0up to date
 ryu^1.01.0.6up to date