This project contains 2 outdated main dependencies.

Crate json-patch

Dependencies

(5 total, 2 outdated)

CrateRequiredLatestStatus
 serde^1.0.1591.0.198up to date
 serde_json^1.0.951.0.116up to date
 thiserror^1.0.401.0.58up to date
 treediff^4.0.25.0.0out of date
 utoipa^3.2.14.2.0out of date

Dev dependencies

(3 total, all up-to-date)

CrateRequiredLatestStatus
 rand^0.8.50.8.5up to date
 serde_json^1.0.951.0.116up to date
 serde_yaml^0.9.190.9.34+deprecatedup to date